0

Someone really messed up the build machine here. Looks like they tried putting ubuntu on it, failed, and left it all porked up. And I cant figure out how to fix it. I do not have a windows disk but there is a partition which I believe has windows stuff on it.

I tried stuff from numerous web sites,

https://answers.microsoft.com/en-us/windows/forum/all/how-do-you-remove-ubuntu-and-grub/42d3f550-bf5f-459d-94ed-4cbadd7c933c

Can I erase a GRUB bootloader? are just a couple of them.

I can reboot, press f8 and get a menu with a repair option. This gives me an X: drive

I can run bootrec /fixmbr and bootrec /fixboot. Both do nothing. If I do bootrec /scanos i get "Total identified Windows Installations 0." Yet I can boot to windows.

When I boot I get to grub. I then type exit and windows starts. I used easybcd and added hiren boot cd (or something like that I got from another site) iso to the menu. when I try to use that I get "cannot find ang0 on all drives"

Anyone have any idea what I can do?

0

The problem was comming from an external drive used for data. Not use what using USB storage devices does to fix the MBR, but that comment brought me to the solution. Thanks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.