I've created a backup system image of a Sata SSD using Windows, that has been through a few upgrades. Taking another backup of that drive is now impossible, but I have a recent system image taken with "Backup and Restore (Windows 7)"

Creation of a USB Recovery Media works, but on restore states:

Windows cannot restore a system image to a computer that has different firmware. The system image was created on a computer using BIOS and this computer is using EFI.

So, On my Bios (I have a Gigabyte, Auros Gaming 5 motherboard) I have disabled UEFI and enabled Legacy boot.

I try to boot from the USB again.

It still states the machine is using UEFI?

Some research, leads to colloquial evidence, that this is because the recovery media is using UEFI. and looking at the boot drives in my BIOS confirms it.

How can I either create Windows 10 Recovery Media for Legacy boot, or alternately, foul the recovery media so EFI boot is impossible so the BIOS falls back to booting it from legacy, respecting the settings I have set?

My machine has no optical drive.

  • After setting disable in EFI option, there is an option to save it in bios. Didi you do it? – Biswapriyo Jul 21 '18 at 7:43
  • yes. 15charlimit – Ryan The Leach Jul 21 '18 at 7:43

The USB created is a hybrid between EFI and Legacy.

It can be booted in either mode, Firmware allowing.


States, that deleting the EFI folder will allow you to boot in Legacy mode only, but my experience that whilst this prevents you from booting to EFI, it does not allow you to auto-boot into Legacy.

Pressing F12 during boot, on the Aorus Gaming 5, will bring up a boot menu.

Regardless of whether EFI is enabled or not in your settings, it will show the USB twice.

Once prefixed with UEFI and once without.

Choosing the option without UEFI, will allow you to boot from the USB in legacy mode.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.