0

I set up Ubuntu in Virtual Box (the version 4.3.28.0, I uploaded it older, because new version makes mistakes), and when I start it, it emit this error:

Failed to open a session for the virtual machine Ubuntu 18.
AMD-V is disabled in the BIOS. (VERR_SVM_DISABLED).
Details:
Result Code: E_FAIL (0x80004005)
Component: Console
Interface: IConsole {8ab7c520-2442-4b66-8d74-4ff1e195d2b6}

When I had read articles in Internet, I understood, virtualization must be enabled in ordered to AMD-V was turn on. I enter in the BIOS and there is option Security Virtual Machine Mode, and it is Enabled. Other option i didn't find(no Virtualization Technology, Vanderpool Technology, VT Technology, Virtualization).

Then I decided to check whether the processor(AMD Athlon(tm) II X2 250 Processor 3.00 GHz) supports virtualization, I uploaded program Speccy and there is following item:

Virtualization    Supported, Disabled

Motherboard ASRock N68-VS3 UCC, with the help of wich easy upgraded the BIOS, and I did this, but no new options didn't appear. I can't turn on virtualization.

Speccy always designates me that it is dsabled and when I start Ubuntu, it shows me the same mistakes. Why this happens?

1

You need to enable virtualization (AMD-V for AMD CPUs). According to the motherboard’s doc (under section 3.4.1 CPU Configuration) this is under CPU Configuration/Secure Virtual Machine.

Screenshot of the BIOs config screen.

Cool ‘n’ Quiet

Use this item to enable or disable AMD’s Cool ‘n’ QuietTM technology. The default value is [Auto]. Configuration options: [Auto], [Enabled] and [Disabled]. If you install Windows® 7 / VistaTM and want to enable this function, please set this item to [Enabled]. Please note that enabling this function may reduce CPU voltage and memory frequency, and lead to system stability or compatibility issue with some memory modules or power supplies. Please set this item to [Disable] if above issue occurs.

Secure Virtual Machine

When this option is set to [Enabled], a VMM (Virtual Machine Architecture) can utilize the additional hardware capabilities provided by AMD-V. The default value is [Enabled]. Configuration options: [Enabled] and [Disabled].

  • This is a good answer, but always remember that links don’t last forever on the modern web. So it is always best to copy/paste the text you are referring to into the body of the text and add a screenshot to illustrate as an example. – JakeGould Jul 21 '18 at 17:25
  • Secure Virtual Machine is Enabled, but the error doesn't disappear :( And with that, i thank you – T. B. Jul 21 '18 at 19:01
  • There are hints that virtualization in only supported with some specific AMD chipsets, and it seems your MB hasn't got one. But then a correct BIOS wouldn't let it be enabled. – xenoid Jul 21 '18 at 19:15
  • can it be If the motherboard was changed? – T. B. Jul 21 '18 at 19:23
  • Yes you can definitely find mother boards that would support AMD-V, but maybe without integrated graphics. – xenoid Jul 21 '18 at 20:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.