0

Title. The option seems to be messing with some of my programs, so I've tried to disable it. In both the Ease of Access center and Pen And Touch control panel area, I've unticked "Enable press and hold for rightclicking" setting, and I've changed the registry entry Touchmode_hold to both 0 and 3, per instructions of other users.

In Windows itself and Explorer, this has worked. If I tap and hold, the rightclick menu does not appear. But in every other program, it still does. Is there some way to force this functionality off? At this point, I'd even accept a third party program to just make my screen emulate a mouse, I don't care about gestures or any of 10's touch functionality.

0

Did you disabled the other registry key called "HoldMode"? The location is: HKEY_CURRENT_USER\Software\Microsoft\Wisp\Pen\SysEventParameters.

Change the value of HoldMode to 3 to turn it off (0 may work as well, unsure on that), and 1 for on.

PS - Sorry for replying as an answer. I don't have enough rep to comment yet.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.