5

in chrome on ubuntu, I selected automatically opening the downloaded pdf on system default pdf viewer. Now whenever i download a pdf it automatically pops up in a pdf viewer. I want to disable it. How to do this?

Distributor ID: Ubuntu
Description:    Ubuntu 18.04.1 LTS
Release:    18.04
Codename:   bionic

Google Chrome: Version 68.0.3440.75 (Official Build) (64-bit)

7

To clear the association with system viewer:

  • Right click a downloaded PDF
  • Uncheck Always open with system viewer

Screenshot

To stop Chrome automatically opening PDF after downloading:

  • Open Chrome settings
  • Scroll to the bottom and click Advanced
  • Scroll to the Downloads tab and click Clear next to Open certain file types automatically after downloading
| improve this answer | |
  • 1
    when the pdf is downloaded it does not appear at the bottom as you have shown. Earlier it used to. But now when I save the pdf in chrome it automatically pops up in the system viewer. – user_1_1_1 Jul 26 '18 at 19:01
  • 3
    Try my updated answer – SEC Jul 27 '18 at 7:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.