2

I want to enable spell check in Chrome, but after actualisation it is disabled and I can't enable it again.

Does anybody know how to do this?

enter image description here

Operating System: Ubuntu 16.04 LTS

Chrome: Version 67.0.3396.99 (Official Build) (64-bit)

1

I found a partial solution to my problem in this post:

Indinfer said:

Pam Cain,

If you are talking about enabling Google Chrome Spell Check (the topic of this thread), then all you should have to do is right-click in any text box (also called a "text field") and select "Spellcheck" in the popup menu. Then make sure "Check the spelling of text fields" is checked so that you can spellcheck.

I noticed that sometimes the Spellcheck option does not appear. So, maybe highlighting a word or not highlighting a word before right-clicking will make the option appear.

When we type in our message in this Help Forum, we are typing in a text box.

I was frustrated seeing a lot of irrelevant steps in procedures to turn on spellcheck in Google Chrome browser. When trying to turn "spell check" on and off from Chrome Settings does not work because the option is grayed out, the right-click that I described above in this post still works, and so far seems to even fixes the problem in Google Chrome settings. I notices that in the right-click menu spellcheck is spelled "Spellcheck" but in the Chrome settings it is spelled "Spell check" (with a space).

If right-clicking in a text field does not work in your Google Chrome browser, then I don't know what is wrong. That's beyond my experience and information.

All the best to you!

This helped me a lot but:

  • does not work in all form fields,

  • does not work for all selected languages (I really could not even decide for which language I could choose spelling checker)...

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.