1

Like the title says, the Dev Tools in MS Edge are not working for me. I have a clean installation of Windows 10 and when i open the Edge explorer, go to any site and hit F12, nothing but a blank window shows up.

I have tried a reinstallation according to this: https://www.intowindows.com/how-to-reinstall-microsoft-edge-in-windows-10/ , but it didn't help, still same issue.

Screenshot of Edge with missing developer's tools

Has anyone any idea how to fix this?

  • Windows 10 Home
  • Microsoft Edge 42.17134.1.0
  • Microsoft EdgeHTML 17.17134

UPDATE 20/09/2018

This problem is still persisting ... behaving the same as described above.

  • Last Windows Update: KB4457128
  • Current Edge version: 42.17134.1.0 (still the same)

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.