6

File Explorer's behavior in Windows 7:

The left pane shows "My Computer> C:" and on the right pane you could be in any folder. You could be in "C:\program files\10 levels deep here\" and the left pane would still continue to show whatever structure it was set in. IMO that is what makes it useful. This way if you need to go to a completely different folder then you can navigate quickly to d:\ or whatever other area you want on the left pane.

File Explorer's retarded behavior in Windows 10:

The left pane obsessively follows whatever is on the right pane. If you're 10 folders deep then the left pane is going to show you just that. If you want to go to D:\ or some other root folder then you need to scroll on the left pane, all the way back to the top. Windows 10 also adds a bunch of other retarded clutter onto the left pane so that when you scroll you need to spend about a minute figuring out where to go.

What I need to modify:

I need the Windows 7 behavior for File Explorer. I want the left pane to remain at whatever folder it is instead of constantly following where I go.

Is there any way to accomplish this?

3 Answers 3

2

You need to uncheck the Expand to open folder option from Folder Options.

enter image description here

2
  • I'm selecting this answer as the correct answer because currently both answers are exactly the same, but this was the one posted first. @Sandeep, thanks for solving this!
    – Mugen
    Apr 5, 2019 at 8:44
  • They're not exactly the same. The answer below also explains that you have to restart File Explorer, which is important. Oct 6, 2021 at 17:32
7

In Windows 10, please refer to the following steps to disable it to expand the folders.
1.Open the file explorer
2.Click the View on the top of the window
3.Click Options
4.Click the View in Options
5.In Advanced Settings, we can see Navigation pane at the end of the settings.
6.Uncheck the selection expand to open folder
7.Close and re-open the file explorer

If you don't reopen file explorer, it will still expand the pane.

enter image description here

0

I was having this issue and "Expand to open folder" wasn't ticked. Managed to fix this by ticking it, close file explorer, open file explorer, untick it, close and reopen file explorer again. :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.