0

On 2 computers where I installed Hide.Me vpn, the file sharing stopped working immediately. One 2 months ago and the other last week. The last one add all windows update as soon as it came out.

I already tried:

  • Uninstalled Hide.me
  • Manually uninstalled all TAP Driver with tapinstall.exe remove
  • I change connection properties to "Private"
  • Put services as automatic and start them: "Dns..." - "Function Discovery..." x2 - "SSDP ..." - "UPNP".
  • Set Sharing options to: "Private" ==> (All to 'On'), "Guest or Public" ==> (All to 'On'), "All Networks" ==> Use 128, Turn off password protected sharing
  • I reset the firewall, I disable the firewall (currently disabled)
  • I turned on Windows Features: SMB 1.0 (all the 3, client, server and Direct)
  • I ran sfc /scannow
  • I set network card NetBios to: Enable NetBIOS over TCP/IP
  • I updated Bios firmware and Net card firmware

Current state:

  • All machines are seen on the network
  • Clicking on a machine in explorer give: 0x80070035 - The network path was not found.
  • Diagnostic give this result:

Windows Network Diagnostics Publisher details

Issues found The remote device or resource won't accept the connectionThe remote device or resource won't accept the connection The device or resource (ASUS) is not set up to accept connections on port "The File and printer sharing (SMB)". Detected Detected Contact your network administrator Completed

Issues found Detection details

The remote device or resource won't accept the connection Detected Detected The device or resource (MachineName) is not set up to accept connections on port "The File and printer sharing (SMB)".

Question: What should I do to have back File Sharing working???

2
  • Uninstall hide.me then contact their support to solve the issue. Jul 28 '18 at 3:44
  • It's already uninstalled Jul 28 '18 at 4:45
2

Try this, and hope it can help you:
1. Run the command as administrator dism /online /cleanup-image /restorehealth
2. make sure the services are running you mentioned, and the Server service
3. Check the ports: tcp 445,139, udp 137,138
4. Check the network adapter and confirm the File and Printer Sharing for Microsoft Network has been selected

enter image description here

  1. Install the latest hotfix or update on the machine
  2. Uninstall the network drive and reinstall the latest network drive
1
  • Thank you very much for your help. I did not run the DISM as you said. I first try: DISM /Online /Cleanup-Image /CheckHealth which give me result : "No component store corruption detected. The operation completed successfully.". All other suggestion were applied and the firewall was disabled for all 3 king of network (domain, private and public). FYI, one computer is fine now where I re-install windows. But I would really like to know, find, understand the problem and fix it on the ohter machine. Jul 30 '18 at 17:23
0

I currently fix one machine of the 2. I re-install windows and it works fine. BUt I also changed the network card at the same time. I doubt it is the network card because I changed it before I re-install windows and the problem was still there. It sounds like the port 445 is firewalled by something (but not windows firewall) or the service is either not running or does no want to answer the port 445.

4
  • 1
    Run netstat -ano | find "445" to see if the TCP port 445 is listening. And if it is listening, you can see the PID of the port. And run the task manager , then click detail to see what program or services are running on it.
    – OOOO
    Jul 31 '18 at 2:14
  • @otto, Thanks a lot. I don't know why but I had to use "findstr" instead of "find". It is the process 4 which is system. I have 1 think solved. The port is open. I have to find why Windows does not answer it?????? Thanks a lots!!! I'm happy to know how to get the port information!!! :-) Jul 31 '18 at 4:38
  • try to use process monitor or network monitor to get more details. When access the sharing folder, and get error.
    – OOOO
    Jul 31 '18 at 7:10
  • Good idea. I'm not sure I can monitor system process (I never did) but I could monitor ports on both side. I will try everything you suggest but I'm goind to vacation 3 weeks. I will keep you inform when I will be back. Thanks a lots for having light up a light and the end of the tunnel!!! Jul 31 '18 at 20:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.