21

When I type the emoticon :) in Outlook 2007, it turns into a smiley face, as in a face inside of a circle...Is there a way for me to prevent Outlook from doing that? I just want a plain old colon and parentheses... Thanks!

Other than putting a space in between please...

33

For Outlook 2007:

  1. Tools menu
  2. Options menu
  3. Spelling tab
  4. Spelling and AutoCorrection button
  5. AutoCorrect Options button
  6. AutoCorrect tab (default)
  7. Now you can either deselect the Replace Text As You Type option or you can leave it active and just remove the offending smilies from the list of replacements.

For Outlook 2010:

  1. "File" on top Left
  2. "Options" on left
  3. "Mail" on left
  4. "Editor options" on right
  5. "Proofing" on left (the default option)
  6. "Autocorrect options..." on right
  7. "Autocorrect" tab (default)
  8. Delete any options in the table that you do not want

Update March 2017:

Outlook for Mac instructions:

After typing a :) smiley in a message, there will be a drop down menu option displayed when you hover over the substituted emoticon. Click on it to select Stop Automatically Correcting ":)"

Stop replacing smiley with emoticon

| improve this answer | |
  • 2
    wow, thanks! did the second option. +1 – studiohack Apr 25 '10 at 0:50
  • Thanks a lot! I can't believe I've waited so long to do this! +1 – Crono Aug 22 '14 at 17:05
  • This is weird - I don't have an entry in the table which includes ":)" -> "<emoji>", but I'm still getting the replacement (Outlook for Mac, 15.32). Is my only option to turn off all spelling replacements? That seems a bit drastic... – scubbo Mar 17 '17 at 20:44
  • @scubbo, the original question and answer were for Outlook and Windows where Word was typically the underlying mail editor used by Outlook. Please see my amended answer with instructions for recent Outlook on Mac solution. – Mike Fitzpatrick Mar 19 '17 at 0:00
  • @MikeFitzpatrick whoops, I missed that context. Thanks for the update! – scubbo Mar 19 '17 at 23:38
9

If your concern is that when these smilies turn into "J" on a plain text device, like a Blackberry, there's another option besides disabling it entirely, which is changing it to replace with the Unicode smiley character, 0x263A: ☺

A "quick" way to do this is to open the "Insert symbol" dialog in Outlook, type 263A into the Character code box (bottom right), then click the AutoCorrect... button in the bottom left to create a new autocorrect rule for your preferred smiley to the text-safe Unicode equivalent.

Here's a Lifehacker link with more detail & more difficult approach to get to the autocorrect entry.

| improve this answer | |
  • Interesting advice. +1 – Crono Aug 22 '14 at 17:06
1

I am using Outlook 2010. A simple method that worked for me was to change the message to plain text via the "Format Text" tab.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.