0

I am trying to migration a VM from host1(192.168.0.168) to host2 (192.168.0.140) by executing

virsh migrate --live test-sprout qemu+tcp://192.168.0.140

But the result given by KVM is:

error: unable to connect to server at '192.168.0.140:16509': connection refused. 

I tried to follow this post and this one that has a solution for the problem. But in the solution section it refers to edit some file in

/etc/sysconfig/libvirtd

/etc/conf.d/libvirtd

respectively for CentOS and Gentoo. I cant find these files related to libvirt deamon in ubuntu.

Any idea on how I can change the settings in ubuntu.

Thanks

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.