0

I've been trying for a few days now to put to use a Seagate 1TB HDD, but I can't get it to show. Neither Windows 8.1 nor my Linux USB seem to detect it. Gparted, fdisk... tried all i could think of.

Then I tried SystemRescueCD, but I got an alert when trying to boot, that an unsafe drive was detected. Maybe I need to change some security settings?

Next was DBAN, as suggested by users on this site, to wipe whatever partitioning the drive currently has. But I couldn't get it to boot from USB DRIVE either. I tried Rufus and UUI, different methods, I bought and burned a CD, nothing, it just won't show up as bootable drive (I have no problem booting other distros or programs). Any ideas what's going on?

EDIT: The drive is connected as a second HDD and I'm booting from another.

EDIT2: USB = PENDRIVE

  • Please edit question and indicate if the problem is that you can't boot from the drive, or if the problem is that the drive doesn't show up when you successfully booted an OS from another drive. In the first case, add dmesg output after you plugged it in under Linux. – dirkt Aug 1 '18 at 9:40
  • @dirkt: It doesn't show up when I boot from another drive or Linux LiveCD. It can only detect the drive in BIOS. I don't care for the data, I only want to use it. – Kard Nails Aug 1 '18 at 11:16
  • "Doesn't show up" = "no output in dmesg, at all"? Not even an USB device detected? No error message? That's very unusual... If "doesn't show up" just means "you can't see it in your preferred filemanager", please add dmesg output to question (indent 4 spaces for proper formatting). – dirkt Aug 1 '18 at 12:36
  • How your drive is connected to your PC? You keep mentioning some "USB", which is really confusing. Is it connected via SATA? – Ale..chenski Aug 1 '18 at 19:22
  • 1
    There's a big difference between "not recognized" and "unable to boot". Please edit your question and clarify. First step to debug boot problems is to look at the partitions with fdisk etc. and check if they are marked as bootable. Second step is to check the bootloader. Third step is to clarify at what point of the boot process it fails; I have the vague impression that your BIOS/UEFI disallows booting from it. In which case we'd need information about your BIOS/UEFI, and/or your system, because it's a BIOS/UEFI problem. – dirkt Aug 3 '18 at 2:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.