3

I have problems with my installed Postman on a Windows Server 2012 R2 (x64 Version 6.3, build 9600).

First of all, I have downloaded and successfully installed (and also later removed) different versions of Postman: 6.1.4 (tried x86 and x64) and 6.1.3 (tried x86 and x64)

Fact: I access my Windows Server 2012 R2 instance through a nested RDP like this

My computer -> Server 1 -> Windows Server 2012 R2

Edit 1:

Image depicting how I access my Windows Server 2012 R2. enter image description here

Strange look and behaviour: enter image description here

Same result with every tried Postman-version. Whats the problem here? I do not know about any other application on the server that have this GUI problem.

  • Did you mean that when you use RDP to access this postman app of windows server 2012 r2, but it can't work normally? Can this app work normally on the local server 2012 r2? Did the issue happen on other app? – OOOO Aug 2 '18 at 2:17
  • Hmm... If I try to explain it like this then: [my coumputer] -> [Server 1] -> [Windows Server 2012 R2, Postman]. From [my computer], I use RDP to access [Server 1]. From Server 1, I use RDP to access [Windows Server 2012 R2]. I don't believe that RDP is a problem but I really don't know why the postman GUI is corrupted. Please see my updated question – Hauns TM Aug 2 '18 at 8:38
4

I had this same issue, and I solved it by setting the POSTMAN_DISABLE_GPU environment variable, as described here: https://github.com/postmanlabs/postman-app-support/issues/4594.

For it to work you will have to add an environment variable POSTMAN_DISABLE_GPU=true

  1. Open advanced system settings
  2. In the Advanced tab click Environment Variables
  3. Add a new variable
  4. Logout and Login back or Restart your PC

Note that my scenario is a little different: I'm running Server 2012 in VMWare Fusion 10.0 on a Mac OS High Sierra. But my experience was identical to yours.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.