0

I am using Thunderbird version 38.5 as an email client and it apparently keeps routing messages to a "Spam" folder. I have all junk settings turned off for this account (as shown below), but it still keeps routing messages to the spam folder for some reason. How can I turn off the spam filtering in Thunderbird?

enter image description here

1

Even if junk filtering is disabled in Thunderbird, there are two other ways that new emails can show up in the "Spam" folder:

  • other email clients
  • the server handling the emails

Other Email Clients

If you log in to your email from any other clients like a mobile phone app or another computer, the spam filters on those clients may be moving emails from the inbox to your "Spam" folder.

You'll have to turn off junk filtering in those clients as well.

Your Email Server

Email servers can usually be configured to deliver suspected junk emails into the spam folder.

I noticed that your email provider is Zoho Mail from an MX lookup of the domain in your screenshot. You can turn off spam filtering in Zoho Mail like shown in this screenshot:

https://help.zoho.com/portal/community/topic/how-to-turn-off-spam-filtering-for-zoho-mail

Source: https://help.zoho.com/portal/community/topic/how-to-turn-off-spam-filtering-for-zoho-mail

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.