0

No matter what I try, I can’t seem to get Windows 7 installed on my MSI GV62 8RD-200US laptop. It’s brand new and came preinstalled with windows 10. I want to dual boot it with Windows 7 because I absolutely refuse to use 10. The problem is right when you try to install, it gives an error regarding CD/DVD drivers.

I tried two ISO images and burned them to a USB 3.0 flash drive. I’ve tried the same flash drive in a 2.0 port. Same error. I have tried slipstreaming the USB 3.0 drivers from Intel and that still failed. I tried slipstreaming them using different programs. PowerISO, Command Prompt (using the DISM command), and NTLite. All of them failed. When they fail, I try again using the 2.0 port which also fails.

I spent all day yesterday at my desk trying to get this thing to work to no avail. Today I tried Intel® Rapid Storage Technology (Intel® RST) User Interface and Driver and that failed also. (I slipstreamed three drivers total in one ISO and it it did not work.

Keep in mind that this laptop has no optical drive and I don’t have an external one (and I really don’t feel like buying one).

----------------A few other things----------------

I tried three drivers from Intel (first link has two)

https://downloadcenter.intel.com/product/65855/Intel-USB-3-0-eXtensible-Host-Controller-Driver https://downloadcenter.intel.com/download/22194

Laptop specs: MSI GV62 8RD-200US

Intel i5-8300H @2.30 GHz 4 Cores and 8 Threads

8 GB RAM

NVidia GTX 1050 Ti


I have repeatedly tried over and over and I keep getting the same error. When I say I tried all day, I mean it. I have spent hours reading through other forums, watching YouTube Videos, burning ISOs to different flash drives, reformatting flash drives, configuring BIOS settings, everything.

Could it be that Windows 7 is not compatible with newer CPUs? If so, is there anyway to get around that?

Any help is greatly appreciated.

  • 1
    Did you tried to enable legacy boot in BIOS? – Alex Aug 8 '18 at 15:39
  • @Alex Not a good idea if the intention is to dualboot with a (UEFI mode installed) Win10. – GabrielaGarcia Aug 8 '18 at 15:44
  • 1
    Give the official Microsoft media creation tool a chance. Or, better, get used to Win10 because Win7 is in its last legs. Or, even better, ditch Windows altogether and use a Linux distro like Ubuntu. – GabrielaGarcia Aug 8 '18 at 15:46
  • Try this: "When Windows is asking for driver, just click Cancel. You will be brought back to the welcome screen. At the welcome screen, remove your USB drive, insert it back to DIFFERENT USB PORT. Click Install Now again. The installation process should conitnue. " – Moab Aug 8 '18 at 15:49
  • @GabrielaGarcia Could u explain why it isn't a good idea to try legacy mode? – Alex Aug 8 '18 at 15:50

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.