1

I am using ConsoleZ to work on multiple Cygwin bash terminals. I use the Teb extensively for path completion. But by default, the "bell" sound is heard whenever the completion is not unique. This became annoying, so I looked for a way to disable that beep.

When using Cygwin's terminal directly, I can disable that sound via the settings dialog. However, I cannot locate such setting in ConsoleZ.

How can I disable the bell beep in ConsoleZ (or Console2)?

1

Apparently, this is a bash readline feature. One needs to set the bell-style variable in .inputrc as follows:

set bell-style none

and start a new terminal instance for this to take effect.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.