1

Recently I replaced my small, slow Kingston m.2 boot drive with a secondary 2TB EVO 860.

I had cloned the original m.2 boot drive to my then secondary (now main) 2.5" Crucial SSD.

Everything worked great for a week or so, but now I cant boot from it.

Yesterday when I tried to turn off the PC, it would not turn off. Screen would black out, but turn on again with sign in window to my account. The PC never shut down, kept running. So I restarted aaaand here we go, 0xc00000e.

I forgot that once before, this 2.5" Crucial SSD had gone missing for couple of days and then reappeared. Was not in bios or device manager but came back. At the time I was using it as 256 GB Steam library.

I think the same has happened now, as I was getting this error:

https://imgur.com/kpEZe8N "Boot screen"

At some points it was missing from BIOS/UEFI (?) again, so I opened the PC and knocked on it a bit, while powered off and disconnected from AC. and it appeared in command prompt after inserting the old Kingston m.2 in an external enclosure with Windows Recovery tools. Then after reboot it also showed in MSI UEFI.

Another thing that I had done before the mbr corrupted was installing the CISCO VPN so that I can remotely log in to my University file directory, but I don't see how that could have this effect.

I searched up google to help me solve it to no avail.

https://imgur.com/CH7FBaR "BIOS"

https://imgur.com/qiZJw7l "Diskpart"

https://imgur.com/rl9BZ2u "Chkdsk"

https://imgur.com/ykexwpY "Bootrec"

Another thing, I believe to have created a recovery image, but windows recovery from ext SSD won't let me in.

I also think I have backed up most of my files about a week ago, when I decided to clone the m.2 to 2.5" SSD (both 256 GB), but since a week I've done quite a lot of research and studying, some of which is in OneNote and OneDrive, but not the research files and some other stuff.

I think I could just wipe my 2TB EVO 860, and clean install, but I have a ton of Steam games on there that I would have to DL again with my amazing 3rd world aDSL 8Mbit internet.

There is however a 400 GB partition on the 2TB EVO, that I meant to use for VM. And about 300 GB unallocated. Is it possible to install windows on a partition of an existing disk? And if yes, can I access the current boot-drive, after reinstall tertiary SSD?

The PC is a second hand MSI Aegis 6700/1070/16GB that I have had for 6 months and didn't really have any problems with it so far. I haven't tried to remove the drive yet as I don't think, there is another 2.5" SATA.

There is one Combo m.2, now populated with 2TB 860 EVO. The 2.5" is the Crucial And then there is WD 1TB as 3.5", there could also be another 3.5" beside it, but the access to it seems to be below the DVD drive. There is one NVMe (on the below CPU cooler that I am NOT gonna screw off myself, dont have any PCIe drives anyway)

![Crucial 2.5"][6]

https://imgur.com/wnu6Qti "2.5'' Crucial"

Please help, thank you.

I would have embedded images, but I don't have 10 rep points or what ever...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.