0

A couple of days after coming back from a trip out of state I noticed my personal tower I built a few months ago started doing something odd. Whenever I boot now my Asus ROG Maximus X Hero motherboard only boots to the setup screen rather than booting to my Samsung Evo 960 (500GB) m.2 ssd during boot, or when restarting.

However, the ssd is still seen by the ROG BIOS on the motherboard, and is also the first boot option in the boot priority list. I have also found that I can boot into the ssd from the boot override list in the BIOS. I have tried everything from reseating the ssd in the m.2 slot on the motherboard, to resetting the CMOS, updating the BIOS to the latest version, and resetting my all BIOS settings. Though it seems nothing I have done has worked so far.

Any ideas or advice will go a long way to helping me figure out what is going on.

4
  • Do you have secure boot, fast boot and CSM enabled? If bootable partition cannot be found, this is how it supposed to boot, right? Also, have you done any overclocking? – Aulis Ronkainen Aug 13 '18 at 3:57
  • That's the thing though. I can still boot into the ssd from the boot override menu in the bios. If it really was an issue with the boot partition wouldn't I get a bios or os error telling me something is wrong? So far the ssd boots fine if I boot from the boot override menu. Other than all of that I have tried disabling fast boot but that doesn't seem to do anything. Furthermore, I also disabled CSM but still no dice. The CPU is running at base clock so no overclocking is happening. – VEDA0095 Aug 13 '18 at 4:08
  • Maybe, but not necessarily. Can you try to boot from USB drive or similar? Does it do the same? – Aulis Ronkainen Aug 13 '18 at 4:24
  • I was thinking of seeing if I could get in with Usb install of windows 10. I'll let you know what happens when I get around to making the usb install, and seeing if I can get through with that. – VEDA0095 Aug 13 '18 at 4:27
0

I just found the fix to my problem, and I feel incredibly stupid that I didn't try doing this first. One message that kept popping up on the bios start screen was a CPU fan error. I disregarded this error because I didn't think it was related to my issues with the SSD. Apparently though the bios will prevent the system from booting into my SSD if it runs into any kind of error during boot. I fixed this issue by disabling monitoring in the bios for the CPU fan. Which is super bizarre, because I didn't need to disable CPU fan monitoring initially after I built my PC. Go figure.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.