0

I was running a windows 10 insider slow ring build, when a new one became available but when it restarted to update it would always freeze at the rotating dots, I switched to the fast ring but the same thing happend, eventually I was able to update to the latest build by downloading running the setup.exe from inside windows, and everything worked great for several days, after wich the windows cannot boot with 0xc0000001, 0xc000000f and 0xc0000098, I don't remember which one was the first error, the second happend after I tried running startup repair from a recovery disk made by an earlier build, even though it could't find anything, and the third happend after I reformatted the uefi partition and then rebuild it from the installed windows, after bootrec /rebuildbcd failed to find any windows installations and it /fixboot gave access is denied.

Anyway is there a soultion to this problem and can I remake the uefi partition using the files from an older build ?

  • 1
    Insider builds are unstable. Bavkup whatever you want. And format the full EFI and Windows partition. Then reinstall Windows. It will automatically create EFI partition with EFI system. – Biswapriyo Aug 15 '18 at 3:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.