0

The problem is simple in concept. WebGL is used by Cadence ULtralibrarian as an on-line extension of their part/component libraries. By default the Cadence program uses IE as the default browser to link to this library.

When trying to open it using the ultralibrarian tab in Orcad I get an error message: "This browser does not support WebGL".

I get the same message if I use IE10 and point it to the http address of the library.

If I use Google Chrome (latest version) and point it to the library it links with no problem, but to make use of it, it must be opened from inside OrCAD using the Ultralibrarian tab.

I have searched through every .ini and .conf file in Cadence directories and there is no option to choose which browser is used for the link.

The techs at Cadence tell me IE is hard-coded as the default browser and they have spent days with me on this problem, and I think they have given up.

The question: Is there a 'hack' for this problem or a batch-file of a MS fix for this? Microsoft does not even recognize WebGL as a search term.

0

I solved the problem. Because I did a new install of IE11 which is WebGL compatable (IE10 is not) the security settings were set to a "Paranoid" level. Hardware acceleration had no effect on it. Under 'Internet Options' and the Privacy tab I selected the 'Advanced' option and set it so first party cookies were allowed, third party cookies were blocked and session-only cookies were allowed. That and the proper password linked me to the Ultralibrarian server.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy