0

I have a dell laptop (inspiron n3443) . Every time I power up my laptop it shows this just after showing DELL logo. After more than 25 seconds the OS starts up.
enter image description here

How can I remove this as it takes away lot of time ?

EDIT:
It appears that some kind of media test is going on & that fails in my laptop.

Theses are the things I have done to this laptop:
My laptop had a DVD R/W device when I bought it. Later , I removed that.
I removed my HDD and replaced that with a SSD
I changed 4GB DDR3 Ram that came with it and replaced that with a 8GB DDR3

Is it necessary to pass in the media test ?
If not, how can I get rid of this process ?
If yes, then how can I make my laptop pass the test ?
This is the screen I get just before this process disappears: enter image description here

  • You can't. It's part of the BIOS. Well I suppose you could, but you would have to rewrite the BIOS. – DavidPostill Aug 15 '18 at 8:38
  • It may also not take time. Processes may be running while the message is visible. You are assuming there is a delay where the computer does nothing. The 25 seconds is long however, so the question could be Why is the boot process taking so long? But without additional information from your side that cannot be answered. – Jan Doggen Aug 15 '18 at 8:41
  • What is taking the time isn't what's already on screen... it's the next line, whatever that may be. That's what it's waiting for, for the next bit to be done. – Tetsujin Aug 15 '18 at 8:42
  • I've edited the question please check – Utshaw Aug 15 '18 at 9:22
1

I believe the problem is not the patent information but waiting for network-boot to timeout. If you do not want to wait for this PXE screen to time out you should enter the BIOS setup screen and disable booting from network. Link to Dell's page describing the process: https://www.dell.com/support/article/gr/el/grbsdt1/sln286126/configuring-pxe-network-options-on-the-precision-workstation-t7610?lang=en

  • Thanks. Your link helped me . In my Dell n-3443 laptop I did the following: F2->Go to Advanced Tab->Disable Integrated NIC . This solved my problem. – Utshaw Jan 17 '19 at 7:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.