I'm unable to uninstall HoloCamera from Windows 10 and my sysprep is failing as a result. Build is 1703. Edition is Pro

What I've tried:

    Get-AppxPackage | where-object {$_.name -notlike "*store*"} | RemoveAppxPackage

----also used the -allusers parameter with this PS command

    Remove-AppxPackage HoloCamera_1.0.0.5_neutral_cw5n1h2txyewy

Error; see update below.

    dism /online /get-provisionedappxpackages | select-string holocamera

This had no output

    dism /online /get-packages | select-string holocamera

Also had no output

Tried deleting the system folder that contains HoloCamera

Tried deleting HoloCamera registry keys and restarting the computer

Still can't uninstall. Help please!

Update: Ran

    Remove-AppxPackage -allusers HoloCamera_1.0.0.5_neutral_cw5n1h2txyewy

did not work. Threw the following error:

remove-appxpackage : Deployment failed with HRESULT: 0x80073CFA. Removal failed. Please contact your software vendor. (exception from HRESULT: 0x80073CFA) error 0x80070032: Appx Deployment Remove operation on package HoloCamera_1.0.0.5_neutral_cw5n1h2txyewy from C:\Windows\SystemApps\holocamera_cw5n1h2txyewy failed. This app is part of Windows and cannot be uninstalled on a per user basis. An administrator can attempt to remove the app from the computer using Turn windows features on or off. However it may not be possible to uninstall the app

  • What build of Windows 10 are you using? You can use winver to determine that information. Why are you looking for packages that don't include the string "store" if you are trying to remove a Camera application?
    – Ramhound
    Aug 17, 2018 at 14:18
  • 1703. I haven't updated it yet; I re-image because I couldn't remove the app the first time, so this is the second attempt. I tried Remove-AppxPackage -allusers HoloCamera_1.0.0.5_neutral_cw5n1h2txyewy too and that didn't work.
    – Nicole
    Aug 17, 2018 at 14:20
  • Update your question; When you tried the correct command what happened exactly? Did you get an error. Be as specific as possible.
    – Ramhound
    Aug 17, 2018 at 15:42
  • The error I got was "Appx Deployment Remove operation on package (package name) from: C:\pathtoapplication failed. This app is a part of windows and cannot be uninstalled on a per user basis"
    – Nicole
    Aug 17, 2018 at 15:46
  • Could you please take a minute to format your question so the error message can easily be read? Why did you put pathtoinstallfile instead of the actual path? If you run, Get-AppxPackage | Select Name, HoloCamera, what is the output. Please provide it in a way it can be read.
    – Ramhound
    Aug 17, 2018 at 16:08

1 Answer 1


I found a workaround using local GPOs, security policy editor and the registry. This was done in Audit Mode. It won't work for any system that already has a user created. Sysprep was successful after the following steps were performed. It may not have uninstalled the app from the image entirely, but it prevented the app from being installed on a per-user basis, which was causing my sysprep to fail in the first place. In short, it makes sure the app isn't installed for any new user. This is different from the Get-AppxProvisionedPackage method, as that method only covers some of the provisioned apps.

a. Go into Group Policy editor and go to Computer Configuration > Administrative Templates > Windows Components > Store. Enable “Turn off automatic download of updates”

b. Go into registry: HKLM\SOFTWARE\Policies\Microsoft\WindowsStore. Make sure AutoDownload is set to 2.

c. Windows key + R and type secpol.msc to pull up local security policy editor.

d. Select Application Control Policies

e. Right click packaged app rules and select Create New Rule

f. Click next when the wizard pops up. Select “Deny” as the action and “Everyone” as the User/Group.

g. Select the app you don’t want to install for users under “Use installed package as a reference.” Slide marker to “Package name” and click Create

h. Repeat steps e-h for each app you don’t want to install.

I then exited Audit Mode and went back to the OOBE, created my local user and confirmed by running Get-AppxPackage -allusers HoloCamera that HoloCamera wasn't installed for my newly created user; it was only staged (under PackageUserInformation). I did my updates and sysprepped.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.