2

I am trying to use Handbrake to convert multiple videos files to mp4.

I have turned on "Automatic File Naming", set the default path and changed thhe file format to {source}.

Adding an entire folder of 85 MP2 videos only adds 25 of them to the queue. The remaining say “ignoring title (too short).” I can convert each file individually, but this is unrealistic as I have around 500 videos to convert. What could be happening?

1

In the Handbrake options (Tools menu) under the Advanced tab there should be a "Minimum title length" option.

enter image description here

Set that to be shorter than your smallest clip.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.