2

I recently installed a web filter. Any time an https site is filtered, I get the error ssl_error_protocol_version_alert (Peer reports incompatible or unsupported protocol version), or occasionally, The connection to *** was interrupted while the page was loading. I cannot override the web blocker until I know which category this site is blocked under, so I can unblock that category of sites. However, in order for me to know which category it is blocked under, I first must view this page -- which Firefox is blocking.

In looking up solutions online, I have tried:

  • an older version of Firefox, which should have an I Understand the Risks button, in order to access this site; but, the button is not there.

  • most solutions say to change some security.tls.*** settings on the about:config page -- all the security.tls settings are missing altogether (although security.enable_tls is there, and set to true).

  • I have changed security.ssl.enable_ocsp_must_staple to false and restarted Firefox, but nothing changed.

What other settings can I change, in order to make Firefox show me the webpage despite it not having a "secure enough" certificate?

| improve this question | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.