0

My computer had no sound issue what so ever.

After an app of my motherboard (asrock shop, asrock z370 taichi) updated the Intel HD driver I have a very strange issue.

When I play a youtube video my headset (that connect to the front panel) starts to have choppy sound and the left and right channels seems either to crosstalk or to swap or to change volume independently .. I am not sure

When I play music or a sound with any other program e.g spotify, VLC while still using front side panel audio and the same headset there is no sound issue.

When I use the backside audio then there is no issue.

When I use the HDMI sound (2xRX 580 crossfire) by connecting the headset on my LCD monitor then there is no issue.

When I play other in browser player sites (such as vimeo or soundcloud) again no issue even when using the frontpanel audio.

When I connect a different pair of headsets and play a youtube video then the same issue exists.

So the headsets are ok, anything else related to audio playback is ok only the front panel audio when playing youtube videos seems to be malfunctioning!

I tried Chrome and MS edge same result.

Very strange.. Any suggestions?

0

Definitely strange. You seem to have done a fairly thorough job testing, which hasnt narrowed down if the issue is software of hardware. You need to go deeper. I think the easiest thing to do would be to create a Linux Live CD or USB. Boot off of that and try some YouTube videos that you know cause the issue. If you still have an issue, the problem is most definitely hardware. If you have no issues, than you know the problem is software related.

  • I think the problem is software related because it surfaced just after a driver update and my hardware is essentially new.. it would be too much of a coincidence to have something brand new brake the same time with the driver update..+ it would have influenced the rest of the hardware (e.g back side audio, since front-side audio is just a cable connected to the backside audio chip) and backside audio works fine so the issue is either the update itself or a conflict in my opinion I just cant imagine what kind of conflict. – papajo Aug 25 '18 at 0:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.