0

I've been attempting to make a bootable windows USB and keep failing miserably. I formatted a brand new 32 gb USB to fat32. The first thing I tried was Windows Media Creation tool. It got through the download and verification fine, but when it goes to install, it doesn't get very far before I get this error (There was a problem running this tool. We're not sure what happened, but we are unable to run this tool on your PC. Error code: 0x80042405-0xA001A). WinToUSB keeps giving me a ( Failed to extract file from WIM file error ). I'm completely stumped. I tried Rufus as well and that worked but when I booted from it it gave the option to upgrade or do a clean install. I want to be able to run it on an older machine. Any help would be great.

3
  • Are you running Windows 10 (Education/Enterprise)? – Ultrasonic54321 Aug 26 '18 at 8:06
  • No, Windows 10 Home – VernonB Aug 26 '18 at 18:19
  • There is a program that is integrated into Windows Edu/Ent. If those versions applied to you, you could have tried the Windows-To-Go utility. – Ultrasonic54321 Aug 27 '18 at 13:42
0

you could have tried a software named WinToUsb. Link

this link gives you a detailed description I guess.

1
  • Really? At least check what the OP has tried already. – Ultrasonic54321 Aug 26 '18 at 8:02
0

If you have a suitable ISO image file, or Windows image file. You may have try these free programs, which allows to make bootable DVDs or USB boot. These programs can install both Linux and Windows images.

UNetBootin: https://unetbootin.github.io/

Universal-usb-installer: https://www.pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/

Multi-boot Installer: Yumi https://www.pendrivelinux.com/yumi-multiboot-usb-creator/

Program called WBICreator.exe is one program to make bootable images

Refer to an Old Vista-page for further instructions https://www.vistax64.com/threads/vista-iso-download-and-create-installation-dvd-or-usb.301852/#post1400720

0

Since you mentioned Rufus I'm assuming you're using/running Windows. So, the question that immediately comes to mind is why are you using third-party tools instead of the official Microsoft tool for that purpose? This is a rhetorical question, there's really no good reason not to use it if you're running Windows already.

Please go to https://www.microsoft.com/en-us/software-download/windows10 (for Windows 10 installation media; click "Windows" at the top of the page to select other supported versions, 8.1 or 7), click "Download tool now" and follow instructions. Note: The tool will inform you about the capacity requirement for the USB stick before starting the process.

The

Error code: 0x80042405-0xA001A

mentioned in the edited version of the question is not easy to troubleshoot as it can have many causes (googling will show you what I mean) but, in your specific case, considering the errors you also experienced with other tools, I'm confident in saying there's a problem with your USB stick (#1 below but other possible causes are listed as well).

  1. Please either obtain a different one (preferably 8GB or higher, up to 32GB) or at least try to properly format the one you're using as FAT32. A NTFS formatted drive will definitely trigger this error.
  2. It has been reported that this could be caused by some antivirus/antimalware software so I suggest temporarily disabling those.
  3. Another possible cause to this error is insufficient space for temporary files in you main partition. It has been noticed in some devices with a tiny 32GB drive like some slim notebooks/tablets); that being the case the best solution is to use a different computer.
5
  • I should have mentioned I tried the Media Creation Tool first. – VernonB Aug 26 '18 at 18:20
  • You definitely should and also mentioned what happened with it. Please edit your question so I can then edit my answer if it need be. That said, I think the main problem is the USB stick you're using. It's either that or you're doing something wrong. So, please, edit your question and describe what you're using, the steps you performed with the media creation tool, whether there were errors or other messages and what happened when you tried to use it to install. – user931000 Aug 26 '18 at 18:25
  • Will do. Running the tool now. – VernonB Aug 26 '18 at 18:27
  • Edited to include information regarding the error code, possible causes and solutions. Good luck :) – user931000 Aug 26 '18 at 19:07
  • Thank you, I will keep at it, and report back if I find the problem. – VernonB Aug 26 '18 at 19:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.