1

I've been connecting to a Microsoft Wireless Display Adapter (firmware version 2.0.8381) for the last couple years, from my Windows 10 (64-bit) laptop with an Intel HD 620 graphics chip. I have been extending the display to this external display with no problems.

However, in the last week, a black border about 1.5" wide has appeared around the image on the external display, and nothing I try will make it go away. In other words, the image on the external display is scaled smaller by about 15%, and centered in the display with a black border around the image.

External display resolution: 1920 x 1080. The display reports HDMI - 1080P, 67KHz, 60Hz input.

Windows 10 version 1803 build 17134.228

I have tried: 0. Power cycling everything. 1. Update my Intel Graphics 620 driver to the most recent version from the intel.com website 2. Adjust the Overscan setting in the Wireless Display Adapter app 3. Update Wireless Display Adapter firmware to latest available version. 4. Roll back the Windows Update to a date before the last build update 5. After rolling back, reinstall the latest Intel graphics driver

Any ideas? Is there a hidden option somewhere that allows the image to be scaled?

2

OK I feel stupid: the answer is to open the Intel HD Graphics Control Panel (right click the desktop and choose Intel Graphics Settings, then go to the Wireless Display section and increase the Picture Size to 100%. See screenshot below. You would think this would DEFAULT TO 100% (hello Intel???) but it was defaulted to 75%.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.