1

VLC Player and KMPlayer buttons and menus are extremely small on 4K screen, not even possible to read or distinguish. I am using windows 10. I do not have this problem with the earlier KMPlayer version.

How can I fix this problem?

Thanks in advance.

1

I solved my question :).

  1. Go to KMPlayer location (...\Program Files (x86)\The KMPlayer)
  2. Select "KMPlayer.exe" and Right Click -> "Properties".
  3. Under "Compatibility" Tab, Click "Change high DPI setting".
  4. Under "High DPI scaling override" , Check "Override high DPI scaling behavior" and under drop down select: scaling performed by -> "System" or "System(Enhanced)".

It also works for VLC Player.

0

Now you don't want to do anything on settings, the New KmPlayer Updation is fixed this bug. So connect to the internet when KMPlayer is opening, it will show up the New Update, download and install it, The Problem will be fixed.

  • Please edit the answer and source the assertion (if possible). – JosefZ May 10 '19 at 10:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.