2

How can we achieve this? I need to hide taskbar and also put bash.exe in full screen mode to have better view and focus.

  • What client are you using currently to access it? – djsmiley2k Aug 28 '18 at 9:27
  • What do you mean "client"? I install ubuntu in windows store and using /system32/bash.exe to run ubuntu wsl - I assume this is default behavior. – Tuyen Pham Aug 28 '18 at 9:31
4

Ok, Alt + Shift + Enter works.

  • welcome to superuser; while this i guess works for you a fuller answer would help less skilled users. Do you have any source information that can be linked to, do you know if this is a default setup. again thankyou and welcome to superuser How to Answer. – mic84 Aug 28 '18 at 11:27
  • what do you think? – Tuyen Pham Aug 28 '18 at 11:59
  • Thank you! I don't understand why you were downvoted, as you may have come across it without any reference. By the way... any ideas on how to disable the scrollbar? – ezequiel-garzon Sep 2 '18 at 12:47
  • 1
    @ezequiel-garzon: Yea, there's workaround solution here: github.com/Microsoft/WSL/issues/407#issuecomment-295761589 – Tuyen Pham Sep 3 '18 at 16:44

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.