0

I'm running Windows 10 1607 (build 14393.0) Long-term Service Branch and I want to install the latest updates on it (I'm only interested in security updates). When manually searching for updates using Settings > Update and Security > Windows Update nothing shows up. It says that there are no updates present and that there are no updates installed.

When I try to install the latest security update from the Windows Update Catalog (KB4343887, cumulative update x64) and manually install it, it says that this update is not applicable to your computer (which it clearly is). Microsoft support says that it has four main reasons for this error to appear:

  1. The update is superseded (which it isn't, since it is the newest update)
  2. The update is already installed (which it also isn't, since there are no updates installed on the computer
  3. The wrong update for the architecture (the computer is 64 bit, just like the update I chose)
  4. Missing prerequisite update (at first I thought that this was a possibility, but I chose the cumulative update, which contains all the previous updates)

When testing this with KB4103723 (may 2018) it didn't show this error. However, at the end of the wizard, it just said that it failed, nothing more.

Note: I know the support for Windows 10 1607 has partly halted and will be completely abandoned in October of 2018, but this is the LTSB version, which will be supported for a total of 10 years.

If anyone has had the same problem, please let me know if and how you fixed it.

  • What security patch specifically are you attempting to install? Update your question. I am able to install patches to my 1607 without a problem. Include which build you are currently on. Use winver to determine this. The information I am requesting is vital, and I cannot properly diagnose the problem unless I have it, which means I can't submit an answer until that happens. – Ramhound Aug 29 '18 at 12:28
  • edited the question – marijnr Aug 29 '18 at 12:32
  • I assume this is an established system? It is very odd you are running that particular build, the original ISO that was released, wasn't even that build. Do you have KB3199986 installed? This is indeed a prerequisite issue. Have you modified the system by using any privacy and/or anti-spying applications? – Ramhound Aug 29 '18 at 12:48
  • As I said there were no updates installed on the system. Shouldn't a cumulative update install all the necessary prerequisits? Anyway, I tried installing this update, and it generates the same error. As for the Windows 10 build, it comes from an iso that Microsoft has mailed to me directly. The system doesn't have any privacy modifications. – marijnr Aug 29 '18 at 12:56
  • I was however able to install a later critical update (KB4132216) – marijnr Aug 29 '18 at 13:07
0

For me, installing a servicing stack update (KB4132216) resolved the issue that a standalone update package (from update catalog, in my case kb4483229) says, that it is not applicable.

from the microsoft support page: "Servicing stack update for Windows 10 Version 1607: May 17, 2018" (4132216) ... "Addresses an issue that might sometimes lead to incorrect checks for applicability during installation of Windows Updates"

Look for the newest servicing stack update!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.