0

I have three subfolders of my Inbox: 2016, 2017, and 2018 where I store "done" emails.

I noticed that I'm unable to drag-and-drop my 2016 folder, and when I view the context-menu in Office Outlook 2016 the "Move folder" menu-item is disabled, but the 2017 and 2018 folders are fine.

2016 folder:

enter image description here

2017 and 2018 folders:

enter image description here

Why is this? And how can I move my 2016 folder?

In the status bar, Outlook reports "All folders are up to date." so I don't think it's an issue with a folder being locked while it's synchronizing.

  • 1. Did you try dragging the folder to the required subfolder? 2. Did you try the same via OWA? What were the results for each of them – pulsarjune Aug 30 '18 at 9:23
0

Normally, Rename Folder, Move Folder, Delete Folder options are grayed out for default folders (Inbox, Sent Items, Drafts, etc.), these options should be available for custom folders. You may first try starting Outlook with /resetfolders switch to see whether it helps.

Or, you may consider to recreate the 2016 folder. Create a new folder, move all emails in 2016 folder to this new mail folder. Use MFCMAPI tool to delete the 2016 folder. Then, rename the newly created folder to 2016.

0

I'm pretty sure you've set the "2016" as an Archive folder (that one for the Archive button) and forgot about it (Outlook allowed that previously). Now you need to change your default Archive folder. Unfortunately, recent Outlook versions missing this feature, so you can't change this folder out of the box. In this case, I suggest you to use the free Set Default Outlook Folder utility developed by my company to change your Archive folder to another location. This will enable the Move Folder.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.