-1

I am using a magnifier on Windows Server 2012 R2 and I am using Auto Hotkey to send Win++ and Win+- by mouse wheel and keyboard combo.

The problem is when I send Win++ with Auto hotkey it opens up another windows magnifier on remote machine to which I have taken RDP because Win++++ happens to be windows shorcut keys to open up windows magnifier. Opening up magnifier on Remote machine makes it lag like hell.

How can I switch off magnifier on remote machine?

Thanks.

1

I think your requirement is turning off the hotkey of the windows magnifier. please refer to the following steps.

  1. open the file explorer
  2. find the program: C:\Windows\System32\Magnify.exe
  3. Then right-click it and change the ownership, and change the permissions to be full control, you can just use the administrator to take ownership.
  4. Then rename the Magnify.exe file as other name.

Or just change permissions of the windows magnify(Magnify.exe) that can't be read.

enter image description here

Hope it can help you.

  • I can't do that as there are lot of servers and client won't give me admin access. Right now the only way I found is: disable control keys input to the remote client in Remote Desktop Manager. Atleast the clipboard still works and I can manage without sending other keyboard combos to the remote client. – MYGz Sep 1 '18 at 15:40

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.