0

In Word 2016 for Mac, when I create two documents ("A" and "B"), the character spacing in both documents is good. But when I link or embed Document B into Document A, the spacing between characters in the linked/embedded text in Document A is bad, with either too much or too little space between characters.

0

Suggest disabling kerning in both of the documents.

Highlight the text in question.
Pick the Tools option from the Font menu.
In the Font dialog box which appears, make sure the Character Spacing tab is selected.
Click off the Kerning for Fonts check box, then click OK.

Should that fail, enable it in both documents.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.