-1

I am trying to restore an old computer's contents (from a Win7-style backup, but made under Win10) onto a new (Win10) computer. None of the programs (anything under Program Files, etc.) will copy, and the logs are full of the titular message (as contrasted with "File already exists"). How do I get the file restoration program to stop doing that and restore the files?

  • 1
    Some info about what exactly you are doing will help. – harrymc Sep 2 '18 at 19:54
  • @harrymc I'm...running the File Restore utility for Windows 7-style backups? I don't know what you need clarified. – Stackstuck Sep 2 '18 at 20:22
  • What are the error messages? Did you backup on Win7 and now restore on Win10? – harrymc Sep 2 '18 at 20:55
  • ...A) it's in the title, B) it's in the question. – Stackstuck Sep 2 '18 at 21:02
  • 2
    Your situation is very clear to you, but I find the text confusing. I'm trying to help, but can't do that with guesses. Please add the necessary details of exactly what you are doing and the exact results. Most people aren't using the Microsoft backup because it's just lousy, so your problems aren't that clear. – harrymc Sep 2 '18 at 21:50
-1

Apparently, if you just tell it to restore the program files to not their original directory, they will restore as normal. Subsequently copy-pasting them into their original locations seems to work, as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.