0

My computer fails to boot into the Windows 10 OS after the recent update. It just goes into the windows loading screen and just goes blank after few seconds and stays there for few more seconds and simply restarts.

  • I don't have a way for safe mode boot.
  • I tried creating a recovery USB disk and tried auto recovery. Auto recovery failed, Looks like it doesn't even know where the OS is.
  • I tried doing system restore to the earlier point that ended up with the error "system restore error 0x80070003".

I'm afraid my system is completely corrupted. I tried to launch command prompt from the same recovery menu, to my surprise I see the C, D and E volumes got interchanged I see all the data present in D drive is now in C (Obviously the drives got swapped), C is moved to E and E is now D.

Machine is actually configured with dual boot of Windows 10 along with Ubuntu. Ubuntu works just fine.

I did nothing but accepting the update from the windows.

I will lose a lot of important software and the configurations I had if I lose my OS.

14
  • I'm able to copy the data to an external drive through that command prompt. I'm just taking backup of few important data as a precautionary measure. Sep 4, 2018 at 22:08
  • Can you be more specific than "the most recent update" are speaking of a cumulative update or a feature update like 1803? Why is this tagged as "Windows 10 Upgrade" when it doesn't appear to be related to upgrading to WIndows 10?
    – Ramhound
    Sep 4, 2018 at 22:14
  • 1
    Why don't you have a way for safe mode boot? Just press F8 immediately after selecting Windows in Grub menu. And make sure you're booting the recovery media in the same mode the OS is installed (probably and hopefully UEFI). The tool not finding the OS and drive letters changing is typical of booting in Legacy mode.
    – user931000
    Sep 5, 2018 at 8:51
  • 1
    Thank god, I booted into recovery mode by pressing shift key and rebooting from lock screen and uninstalled the latest feature and quality updates from windows. That solved my problem. Sep 5, 2018 at 18:28
  • 1
    For future events See my post here to get a repair screen...superuser.com/a/1067792/40928
    – Moab
    Sep 5, 2018 at 20:52

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy