1

I'm running windows 10 and have a Gigabyte motherboard installed which should allow me to access the BIOS with the delete key. I've been trying this and it hasn't worked with multiple attempts over the last couple days.

So I slowed down and attempted to take pictures of all the screens that flash as the PC boots up, in case I missed something. Only then did I realize that I'm not getting a manufacturer screen at all. It goes from being powered off directly to a list of my devices (can provide image if needed I think) to the windows loading screen.

I followed the instructions listed on another post where I had to take out the CMOS battery, and got the manufacturer screen to load; but in my excitement I didn't press the key fast enough and missed it.

I've tried shutting down and pressing the key that my loading screen said to use (Delete) but now the key isn't working and I'm not getting the manufacturer screen, just like how I started.

Also, to my surprise the date on my computer is correct and the time is only off by 35 minutes or so, which I thought was supposed to be completely messed with when I took out my battery?

Any ideas?

Edit: I went through the whole process of removing my CMOS battery and holding power for 15 seconds while everything was unplugged; and I was able to get the manufacturer loading screen that said to hold delete when I booted up my PC again. But when I pressed that key nothing happened and after 10 seconds or so it booted up to windows like normal?

Edit 2: here is a link to the exact model of my motherboard: https://www.gigabyte.com/Motherboard/GA-78LMT-USB3-rev-60#ov Also I know how to get into the BIOS normally, I've done it before. The problem is that it isn't working like it normally should. I used to get the manufacturer page when I was on windows 8 and could get into the bios, but haven't seen that page since I upgraded to windows 10 when it came out.

  • 1
    You need to press the key immediately after pressing the power on button and either hold or press repeatedly or, in same cases, press the key before powering on. Even with fast boot enabled there's always a small windows for going to the firmware settings. – user931000 Sep 5 '18 at 23:31
  • I tried holding down my delete key before I even powered on the computer and it still went straight to the devices then Windows loading screen like normal? – Zane E. Sep 5 '18 at 23:44
  • 1
    If Windows is working just use Advanced Startup, it's what you are suppose to use, the keystroke method is if you don't have hybrid startup enabled. – Ramhound Sep 5 '18 at 23:47
  • lifewire.com/… For Gigabyte: Press Del during POST, right after the computer is turned on or form Windows use Advanced Startup – user931000 Sep 5 '18 at 23:47
  • I tried using advanced startup before I made a forum post, and I don't see the option for UEFI settings anywhere. I think my motherboard might be too old, I bought it around 2011 or so. – Zane E. Sep 5 '18 at 23:54
0

Solved: Apparently the startup process doesn't recognize the keyboard when it's plugged into a USB 3.0 (blue) port, and I had to switch my keyboard over to the USB 2.0 port (black) After this I started getting the manufacturer screen and was able to access my BIOS like normal.

I still can't access the BIOS through advanced options, however.

Seems like a very strange problem to me, but oh well.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.