1

I have 2 Windows 10 PCs with Outlook 2016 installed. When looking at an email in the preview pane, I have different locations for the reply/forward/etc buttons. One has it at the top, the other one on the right:

Here they are on the top Here they are on the right

There is a similar issue is when looking at the calendar. On the version where the email buttons are on the right, the calendar shows the different day/week/month view modes in a menu on the right. On the other version, those buttons are missing.

Where is the setting that lets me chose between the one or the other? I generally prefer the top menu and the missing buttons on the calendar.

2
  • 2
    What have you tried already? I haven't used Outlook 2016 but I'm guessing they've introduced a responsive layout which reorganises the layout depending on the application's window size, if the two different PCs have different display resolutions this could have an affect, have you tried resizing the windows on both PCs to see if they change positions? – angelofdev Sep 7 '18 at 3:39
  • @angelofdev I THINK that I remember this was a setting that I changed. I cannot confirm it being a part of the responsive layout, I tried out different resulitons/window sizes but there is no impact on that specific feature. – uncovery Sep 7 '18 at 3:59
2

Okay now that you mention it has to do with settings you changed it's the Touch/Mouse Mode usually found on the Quick Access Toolbar.

You can disable/enable touch or mouse mode by clicking on the finger icon at the top of the screen.

enter image description here

And you can also remove or add this feature to the Quick Access Toolbar by going into Options and adding or removing the Touch/Mouse Mode.

enter image description here

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.