2

This is a weird one. I've searched and haven't found symptoms quite like this.

I'm using Windows 10 Pro (version 1803, OS Build 17134.254) with the latest updates, along with Office Professional Plus 2016.

For the past few months, Alt+Tab has worked fine for every application EXCEPT those belonging to the Office Suite (e.g., Access, Excel, Word). If, for example, I am using Excel and I Alt+Tab to a different window, such as Chrome, I can view and interact with that window just fine.

However, I cannot return to Excel. Alt+Tab will show the icon for Excel, and even let me tab to it within the Alt+Tab window.

Alt+Tab dialog box

However, it won't actually switch me over to Excel, and leaves Excel in the background. Clicking on the Excel icon in the task bar does not return it to the foreground. If I hover over the Excel icon in the task bar, it will show a preview, but that's it.

The only way to return to any Office app is to minimize everything on the screen by clicking to the right of the date.

Minimizing screen

Then, faced with my desktop, I can click Excel and it will regain focus, allowing me to edit it.

When I'm using dual monitors and I Alt+Tab away from Excel, it remains open and visible in my other monitor. However, I cannot click on it or interact with it in any way without doing the whole minimize thing I mentioned above.

Oddly, again, this only applies to Office apps. All other open tabs work just fine.

Here's what I've tried so far:

  • Edit the AltTabSettings DWORD at HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
  • Deleted the AltTabSettings DWORD
  • Confirmed Peek option is enabled
  • Changed "Turn off Windows Key hotkeys" from Not Configured to Enabled.
  • Changed same setting to Disabled

Granted, the above troubleshooting steps are typically done when Alt+Tab doesn't work at all, but I thought I'd give them a shot.

No luck.

Any suggestions on what I should try next?

EDIT 1:

Interestingly, this happens as well when pressing Alt+F11 in Microsoft Access to view the VBA window. I can't click on Access and the VBA icon doesn't appear in the task bar until I minimize everything to view the desktop. Then the second icon appears and I can again interact with Access.

EDIT 2:

For clarity, I'm adding here that I also tried repairing Office.

  • @K7AAY, Version 1803 (OS Build 17134.254). Just added it to the original question, too. Thanks! – paulmiller3000 Sep 7 '18 at 17:35
  • it looks like you're using the basic theme, does the same thing happen with the aero theme? – phuclv Sep 8 '18 at 8:43
  • No luck. Aero isn't an option in Windows 10, at least not my version. I did try switching themes, but no luck. I also ran a repair on Office, but that yielded nothing substantial. – paulmiller3000 Sep 11 '18 at 12:19
0

SOLVED! It turns out display drivers are implicated with this type of problem. I had two drivers installed: Intel HD Graphics 4000 and NVIDIA NVS 5400M. The Intel driver wasn't the issue.

I had NVIDIA NVS 5400M, version 23.21.13.8908, Driver Date 2/27/2018 installed. "Update Driver" via Device Manager didn't find any updates. However, I checked NVIDIA's site and found an update there. Updating to 23.21.13.9200, Driver Date 8/30/2018 solved the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.