1

I launched the tool normally then selected the win 10 iso file then the tool asked me to select from MBR for bios - GPT for UEFI - MBR for bios and UEFI
i have selected MBR for bios and UEFI and clicked yes then it started formatting then it started creating the windows to go disk after hours it finished ... after a while i have formatted .. but then tried to copy files to it but failed ... then i formatted it again but it failed .. i tried several fixes but non worked

1-disk part

2- low level format tool

3- kingston format tool

4- MiniTool Partition

5- tried the firmware thing but it didn't appear in the tool at all

usb model : kingston usb 3.0 datatraveler 100 g3 32GBenter image description here

[enter image description here2

enter image description here

  • 1
    USB Flash drives are cheap, unreliable & disposable. If one errors, discard & replace. They are not worth fighting once they go wrong. [or see superuser.com/questions/1125282/… ] – Tetsujin Sep 9 '18 at 16:35
  • so no fix for this one .... i have got it only 2 months ago ..... i thought it will be fixable by the firmware thing but it didn't show up........... ok thanks for replying – mina nageh Sep 9 '18 at 19:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.