1

Since the recent upgraded Chrome v69.0.3497.81, the Flash settings do not allow me to "add" trusted sites to the Flash settings (there is no add button present any longer); the setting is currently set to "ask first (recommended)" but it never asks and the requests involving the use of Flash will not execute.

  • 1
    I just checked my browser(which is up to date) I could find the option to add sites here. chrome://settings/content/flash – CAO Sep 11 '18 at 16:01
  • There is no "add" option under the "block" or "allow" area. – Laura Sep 11 '18 at 17:56
  • I've observed this as well, and the sites that are added by browsing to them are removed next time Chrome is started. This is a new change and I would guess it will further force sites to stop using Flash, or use a different browser that isn't to aggressively trying to tell people what they can and can't use in their site coding. – music2myear Sep 17 '18 at 18:38
1

Follow these steps:

  1. Type this URL into Chrome: chrome://flags.
  2. When the page loads, enter ephemeral flash into the search box.
  3. For the setting Enable Ephemeral Flash Permissions, change the value to disabled.
  4. Reload the browser. Chrome should work the way it did before this version.
  • 1
    Oh, that's a good solution. Thanks for things and have an upvote. I assumed there was a setting for this due to the rather substantial changes they pushed in recent versions. – music2myear Sep 17 '18 at 18:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.