0

After I cloned my HDD to my external hard drive (EHD?) using MiniTool Partition Wizard, I was not able to access it, only from Command Prompt with admin rights. After trying everything I decided for whatever reason to resize my external hard drive (MiniTool split it in 2 partitions, 1 unused, and I merged them), also using MiniTool Partition Wizard.

But now I'm not able to see the drive's contents at all. Instead it says E:\ is unavailable. I'm still able to see the drive in Minitool Partition Wizard and in Disk Management, but I'm not able to do anything in the second tool.

Is there any way I can mount my EHD again? I'm fine if I have to start over. If so, what do you recommend I do different next time?

  • Have you tried assigning a drive letter to it? – confetti Sep 11 '18 at 19:24
  • 1
    I was not able to do this using Disk Management, but I havve now fixed it with Minitool Partition. Perhaps a command could've fixed this as well? It would be a nice extension to my answer for those who don't have the software. – Sheepolution Sep 11 '18 at 19:28
1

Using Minitool Partition Wizard I was able to mount the partition to a new letter.

  1. Right click on partition.

  2. Change letter.

I'm using version 10.2.3

I still have the access denied problem, but I will create a new question for that.

0

Actually, posting screenshots is much useful to analyze the issue. You may try using the Check File System feature or contact minitool's support center.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.