0

Single Sign on login on IE 11 not working on systems recently upgraded to windows 10 1803. One of our users tried to login but was denied until he deletes all stored credentials from the previous sessions in the credential manager.

I checked the Site to Zone Assignment List to make sure the intranet site has been added properly to lists and the internet explorer settings > Automatic logon only in Intranet zone was also enabled via group policies. We realised most of these functionality were disabled by default in group policy for windows 10. That already explains why the group policies responsible for SSO weren't being applied on respective systems. Is there another way to go about this?

  • "Is there another way to go about this?" - Force a group policy update to the client. – Ramhound Sep 11 '18 at 21:30
  • You talking of gpupdate /force ? Or set a policy that explicitly enables this functionality and then force it to be applied? Cos gpupdate already been effected. – john zuh Sep 11 '18 at 21:35
  • You indicated that policies you expected to be configured were not configured. This indicates the client's policies were not being updated. So I asked if you attempted to push a group policy update to the client. Yes, I am talking about gpupdate So is only a single user experiencing these problems or are multiple users experiencing this issue? What changes have recently been made, I assume, SSO worked at some point? Please simply update question, providing the required information to answer this question, instead of replying through comment. – Ramhound Sep 11 '18 at 21:40
  • @Ramhound after a couple of systems were upgraded to 1803 . I stated at the beginning of question. Is there any other information you might need? – john zuh Sep 11 '18 at 21:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.