0

Have installed the BigSQL PostgreSQL distro version 10.5.1.

Wanted to uninstall from a Windows 10 machine.

Using Add/Remove programs; error message on remove =>

Unable to locate uninstall.dat

I can find the uninstall.dat file in:

%installdir%\uninstall\uinstall.dat (194Kb)

It is residing there with an uinstall.exe.

When running the uninstall.exe, still same message

Unable to locate uninstall.dat

Have tried randomly moving the uninstall.dat up a level to:

%installdir%\

Still no joy.

Have tried re-installing (stop service, rename %installdir%, then running install again).

Still same error:

Unable to locate uninstall.dat

I have also tried Microsoft's "Program Install / Uninstall Troubleshooter", but the installation doesn't even show in the list, and I can't find a product code.

Any suggestions on how I can remove this (I want to install the EnterpriseDB distrobution instead).

  • It seems that a couple of others have posted answers indicating that they too have run into the same issue; but it seems that the question has now been 'protected' and those 'answers' removed. Just noting that here so any others that come along know that this doesn't appear to be an isolated issue. – Jayden Sep 20 '18 at 7:52

protected by Community Sep 20 '18 at 5:54

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.