0

I usually have a regular and an incognito window open in Chrome. Usually (and on purpose), the frontmost window is the incognito one. Before Chrome 69, links from external apps (e.g. .webloc files in finder or links from Vienna RSS reader) opened in the frontmost window. Now, these links open in the background, non-incognito window. Is there a way to get the old behavior back? I'm running Chrome 69 on macOS 10.13.6.

0

From https://forums.cocoaforge.com/viewtopic.php?f=18&t=27092&p=140440#p140440

You can solve this by opening the URL chrome://flags/#views-browser-windows in Chrome and switching to Disabled.

Unfortunately as of the December 7th release of Chrome, this no longer works. But if you have an older version, it will.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.