2

Before:

enter image description here

After:

enter image description here

All and Unread headers are smaller and there's this strange filter panel. The language doesn't matter; the first screenshot is from the web. I accidentally hit some key-combination and I can't go back to the first view now.

How do I get Outlook to go back to how it looks in the first screen shot?

1

You accidentally hid the ribbon

Use one of the following methods to turn it back on:

Using the Mouse

  1. In the upper-right corner of the Outlook window click the Ribbon Display Options button.
    enter image description here

  2. On the fly-out menu, click Show Tabs and Commands.
    enter image description here

Using the Keyboard

  • Press Ctrl+Shift+F1 to toggle between collapsing and displaying the ribbon.
  • When the ribbon is not fully collapsed, press Ctrl+F1 to toggle between showing and hiding the content of the tabs on the ribbon.
| improve this answer | |
0

On Outlook ribbon, open the View tab, click the Change View button and select the Compact mode.

| improve this answer | |
0

Try thims's suggestion first, if you are already in the Compact view, it could also be that you accidentally turned off the Outlook reading pane. Under View tab, Reading Pane, select Right to show the reading pane.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.