I tried 3 different versions of windows, and 2 different versions of vm, booting from iso and dvd and every one of them stuck at some phase of the installation.

Every time when it tries to reboot after finishing a phase (like preparing files), the loading screen remains for 6 hours (when i restart the vm), sometimes the loading circle moving, sometimes frozen. The task manager shows 100% processor usage and some ram usage. I'd be very grateful for any help, need the program installed for university for tomorrow. Pls help.

This one was running for 5 hours and stuck at installing windows updates:

https://drive.google.com/file/d/1Jk9Bpn7cwPXJHw951gjxaNm4aZPAB--h/view?usp=sharing

  • 1
    VMware Workstation is paid software, it should come with some form of support. Have you tried contacting them regarding this issue? – simlev Sep 18 at 11:50
  • I'm using the free version. I posted this question on their forum. – Noktua Sep 18 at 12:03
  • I don't know how you installed VMware Player, but the log shows that it doesn't have any permissions on the folders it needs to update. – harrymc Sep 18 at 13:28
  • Ty, what can cause this? I installed and used it as admin... – Noktua Sep 18 at 14:03
up vote 0 down vote accepted

May be the processor is unable to support Windows 10 on VMWare Player.

Windows 10 configuration requirements(the minimum)

Processor: 1Ghz or faster (PAE,NX and SSE2 supported)

The memory module: 1GB(32bit), 2GB(64bit)

Display card: Microsoft DirectX9 graphics device with WDDM driver

Hard disk space:

Equal to or greater than 16GB (32bit),

Equal to or greater than 20GB (64bit)

Operating system:

Microsoft Windows 10 64bit,

Microsoft Windows 10 32bit

  1. We can try to check our computer configuration.

  2. Also, check to see if the virtualization capabilities of the processor are enabled in the BIOS.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.