1

I use Citrix and VNC on Win 10 to connect to my Mac at work, and I find I can't type the # symbol. I have a UK keyboard, so shift+3 produces £ (both remotely and locally), and the key marked # produces 3 on the remote machine.

No other combination of Shift or Alt or AltGr or Ctrl and 3 produces # (Alt+3, AltGr+3 and Ctrl+3 on my Windows keyboard produce nothing but the Citrix beep)

Switching keyboard layouts to US switches the £ for # locally but not remotely.

Is there another way to produce #?

  • The other way round, remoting to Win from Mac, I have to set the remote system's keyboard to US ...which gives me the # but at expense of the £. alt/[key] or shift/alt/[key] seems to do nothing over the remote at all. – Tetsujin Sep 18 '18 at 12:02
  • I'd never thought of switching the layout remotely! Thanks! – user36196 Sep 18 '18 at 12:14
0

I resolved this by switching the remote keyboard layout to US, so shift+3 produces # as expected.

This is at the expense of £, but I don't use that as often.

| improve this answer | |
  • And I've discovered the United Kingdom (PC) setting which allows for both – user36196 Sep 21 '18 at 22:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.