1

My ISP provided me a router, but they won't let me have the credentials to access the settings (even though this is not part of the deal).

The thing is: I really need to set some stuff (daily) so I tried some passwords, but nothing happens. By that, I mean: I get no feedback on whether I've entered the correct or wrong pass. Besides that, right before this page render the input fields, the tab title says that I'm not authorized to access it.

In this way, I'd like to have some ideas of what's going on.

Router: GREATEK WR-1500L

3
  • 3
    Note: if the router belongs to your ISP and you weren't given the password, logging in (even by lucky guessing the password) may be considered illegal in some jurisdictions. Sep 20, 2018 at 1:55
  • 1
    Buy your own router!
    – Moab
    Sep 20, 2018 at 2:30
  • Note: some routers can be set to only allow login when connected over ethernet, not over WiFi. You didn't specify which you'd tried.
    – Tetsujin
    Sep 20, 2018 at 7:14

2 Answers 2

1

Sounds like it's time to buy your own router.

Some ISP's send out routers with built-in access control lists. I.E you might have the username/password combo correct, but it's not going to let you login unless you tried from the whitelisted internal ISP management subnet/VLAN. Usually accessed from the WAN interface, not the lan side.

If you do decide to buy your own equipment, I would recommend buying something that has either dd-wrt or OpenWRT pre-installed, you can avoid bufferbloat/QOS issues by doing so. Those firmware flavors will also give you the greatest flexibility with home grade network gear. Along with other features missing from alot of home grade gear, for instance NAT hairpinning is a feature on both firmware distros.

I hope this helps you out

Regards,

2
  • That sounds reasonable. Although, I still have another question: would I be able to access it's web interface if I'd resetted and set PPPoE credentials by my self?
    – user945876
    Sep 20, 2018 at 20:32
  • This depends on the firmware running on the device. If it's custom firmware, no... If it's standard OEM you may be able to. Sep 20, 2018 at 21:52
0

Google the router model. It's highly unlikely that your isp bothered to change the default admin password. You'll also find the usual address to use to reach the admin screen, and possibly a manual so you don't do too much damage..

2
  • Yeah, I know what is the default password. The problem is that the login page seems to be fooling me. And by that I mean: no matter what password I type in, it doesn't seem to do anything. What could be it?
    – user945876
    Sep 20, 2018 at 3:09
  • Can you do a factory reset? You'd lose any configuration, but if you think that's pretty simple to reproduce you'd most likely be back to that default password Sep 20, 2018 at 17:48

You must log in to answer this question.