0

I have an Excel sheet (in Excel 2013, xlsx format) with a table in the first 10 rows. The first column of this table (and it's 10 rows) has font set to Arial/Bold/10. All rows have some data in it.

The rest of the rows (from row 11+) have empty cells and have the font set to default - Calibri/Normal/11.

When I enter some text in cell A12 for example and press [Enter] the cells formatting automatically changes font to Arial/Bold/10 and I cannot undo it. I have to manually change the cell formatting.

Is there a setting to stop this (annoying) behavior?

  • Please check if you're using a table. If you enter the data in cell with a table, the cell format will based on table format. – Lee Sep 24 '18 at 8:37
  • Could you please elaborate what do you mean by "a table"? The whole Excel sheet is basically a table... – TheMixy Sep 24 '18 at 9:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.