0

I want to search for df sz= in Notepad++. But df auto-completes to define.

  • I've turned off 'enable auto-completion' in Preferences, Auto-Completion.
  • I've changed DSpellCheck Settings to 'check only these' and chosen *.html (which I don't need to use the Find dialog in).
  • I've turned off the spell-checker plugin. Nothing works. And all the suggestions I can find online are for disabling spell check settings, not auto-complete in dialogs.

Is there a way out, or do I have to find another Notepad?

  • 2
    Your question is not really clear. Could you edit it and add some lines and expected result? When I search for df sz= I find it in files if present. – Toto Sep 20 '18 at 16:57
  • As @Toto said, it is not obvious what you are asking. But if Notepad++ Autocompletion is bothering you. You can select Auto-Completion to start From 3rd character, there is a setting in the Preferences > Backup/Auto-Completion for that. – Cricrazy Sep 21 '18 at 13:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.